lkml.org 
[lkml]   [2012]   [Feb]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: multi-media key "mute" no longer recognized
Let's try to cc some people...

On Mon, 23 Jan 2012 11:52:24 +0100
Toralf Förster <toralf.foerster@gmx.de> wrote:

> With kernel 3.1.10 I could mute my system by pressing the appropriate
> multimedia button either at my ThinkPad or at my external keyboard.
> With 3.2.1 this doesn't work anymore although the button itself is recognized
> when pressed (checked with xev).
>
> Now I'm wondering where to start to debug ?
>

In https://bugzilla.kernel.org/show_bug.cgi?id=42685 Toralf wrote:
> > with xev I get only one small diff related to "serial":
> >
> > tfoerste@n22 ~ $ tail -v mute-3.*
> > ==> mute-3.0.21 <==
> > KeyRelease event, serial 33, synthetic NO, window 0x4600001,
> > root 0xc3, subw 0x0, time 293494, (1260,275), root:(1262,298),
> > state 0x0, keycode 121 (keysym 0x1008ff12, XF86AudioMute), same_screen YES,
> > XLookupString gives 0 bytes:
> > XFilterEvent returns: False
> >
> >
> > ==> mute-3.2.6 <==
> > KeyRelease event, serial 32, synthetic NO, window 0x3a00001,
> > root 0xc3, subw 0x0, time 3424766, (-1217,745), root:(74,768),
> > state 0x0, keycode 121 (keysym 0x1008ff12, XF86AudioMute), same_screen YES,
> > XLookupString gives 0 bytes:
> > XFilterEvent returns: False

[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2012-02-24 00:11    [W:0.034 / U:1.756 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site