lkml.org 
[lkml]   [2012]   [Feb]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 08/30] compat: Use COMPAT_USE_64BIT_TIME in the lp driver
On 02/19/2012 04:56 PM, Linus Torvalds wrote:
> On Sun, Feb 19, 2012 at 4:07 PM, H. Peter Anvin <hpa@zytor.com> wrote:
>> From: "H. J. Lu" <hjl.tools@gmail.com>
>>
>> Enable the lp driver to be used with a compat ABI with 64-bit time.
>
> Ugh. Is this really the only case?
>

No, it's not the only case, and a helper function is a great idea.

-hpa


--
H. Peter Anvin, Intel Open Source Technology Center
I work for Intel. I don't speak on their behalf.



\
 
 \ /
  Last update: 2012-02-20 02:01    [W:1.508 / U:0.016 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site