[lkml]   [2012]   [Jan]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/1] wireless: remove return in _rtl_pci_switch_clk_req
On Mon, 2012-01-30 at 17:35 -0600, Larry Finger wrote:
> The patch is OK, but the patch subject is bad. You should have "[PATCH]
> rtlwifi:...". Your patch is for rtlwifi, not wireless.

Hi Devendra.

A reasonable rule of thumb is use the deepest directory
path basename you can to prefix the patch.
Something like:

[PATCH] $(basename $(dirname $file)): terse description

If you are patching drivers/net/ethernet/realtek/apt.c
this becomes:

[PATCH] realtek: terse description

There are some exceptions though. One of them
is if the patch is in staging, prefix with
[PATCH] staging: $(basename $(dirname $file)): description

cheers, Joe

 \ /
  Last update: 2012-01-31 00:47    [W:0.035 / U:19.444 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site