[lkml]   [2012]   [Jan]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/2] Staging; bcm/CmHost.c: Style cleanup
This is probably going to need to be redone on top of the other bcm
cleanup patches anyway.

On Tue, Jan 24, 2012 at 11:46:31PM +0100, Jesper Juhl wrote:
> + pstClassifierEntry->ucDestPortRangeLength
> + = psfCSType->cCPacketClassificationRule.u8ProtocolDestPortRangeLength/4;

Put the equals on the first line when you break something up like
this. Also the real fix here is to choose shorter and better names
than "cCPacketClassificationRule.u8ProtocolDestPortRangeLength".

If you're breaking up a condition normally the && or || go on the
first line as well.
if (foo &&
bar &&
baz) { ...

Although that's not in CodingStyle so it's not a "redo the patch"

dan carpenter
[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2012-01-25 07:29    [W:0.106 / U:9.972 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site