lkml.org 
[lkml]   [2012]   [Jan]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [GIT PULL] sound updates for 3.3-rc1
On Thu, Jan 12, 2012 at 5:35 AM, Takashi Iwai <tiwai@suse.de> wrote:
>
> please pull sound updates for v3.3-rc1 from:

Ok, pulled. However, as with a few other pulls in this merge window, I
reacted to a new config question that isn't sensible from a user
perspective:

ALSA Compressed audio offload support (SND_COMPRESS_OFFLOAD) [N/y/?] (NEW) ?

Does it really make any sense at all to ask a user this question? Why
don't the drivers that support compressed audio offload just select
this helper instead?

Linus


\
 
 \ /
  Last update: 2012-01-12 17:09    [from the cache]
©2003-2011 Jasper Spaans