Messages in this thread |  | | From | Axel Lin <> | | Date | Fri, 30 Sep 2011 07:45:29 +0800 | | Subject | Re: [PATCH] backlight: Rename corgibl_limit_intensity to genericbl_limit_intensity |
| |
>> Why does corgibl_limit_intensity/genericbl_limit_intensity exist? >> Nothing in the tree references it? > > It sounds like someone has removed the sharpsl battery driver which did > use this. If this hook isn't used, low battery with high screen > backlight values will reset the device as the wiring isn't up to the > current draw. > It is removed by commit 13a542475d1c62a12c77abfa83a790245598fc61 Author: Christoph Egger <siccegge@cs.fau.de> Date: Sun Jul 4 23:24:52 2010 +0800
[ARM] pxa: removing dead BACKLIGHT_CORGI
BACKLIGHT_CORGI was later renamed to BACKLIGHT_GENERIC and has not been used since then. As it's now safe to completely transition to LCD_CORGI driver, which incorprates both the LCD and backlight device.
Signed-off-by: Christoph Egger <siccegge@cs.fau.de> Signed-off-by: Eric Miao <eric.y.miao@gmail.com>
So, should we remove corgibl_limit_intensity/genericbl_limit_intensity since now it is not being used?
> Richard > > >
|  |