lkml.org 
[lkml]   [2011]   [Sep]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 3.1-rc5 is the worst
Date
On Wed, 21 Sep 2011 11:56:31 -0700 (PDT), Hugh Dickins <hughd@google.com> wrote:

> I wonder if you're right to disable it just for INTEL_INFO(dev)->gen == 5.
> On this laptop I have INTEL_INFO(dev)->gen == 4, and have had to boot with
> i915.i915_enable_fbc=0 since 3.1-rc1 for my xterms to be reliably
> updated.

I should probably just enable it only for newer hardware that appears to
have reliable FBC.

--
keith.packard@intel.com
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2011-09-21 21:19    [from the cache]
©2003-2011 Jasper Spaans