Messages in this thread |  | | Date | Mon, 12 Sep 2011 14:26:52 +0200 | | From | Jens Axboe <> | | Subject | Re: [PATCH 1/2] block: export __make_request |
| |
On 2011-09-12 14:25, Christoph Hellwig wrote: > On Mon, Sep 12, 2011 at 11:59:12AM +0200, Jens Axboe wrote: >> On 2011-09-11 16:50, Christoph Hellwig wrote: >>> Avoid the hacks need for request based device mappers currently by simply >>> exporting the symbol instead of trying to get it through the back door. >> >> Good idea, lets rename it to blk_make_request() at the same time though. >> I'll merge it as such. > > What happens to the existing blk_make_request?
I ended up naming __make_request() blk_queue_bio() instead.
-- Jens Axboe
|  |