[lkml]   [2011]   [Aug]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 08/13] list: add a new LRU list type
On Tue, 23 Aug 2011, Konstantin Khlebnikov wrote:

> maybe is better to rename it to enum page_lru_list

Better rename both and clearly indicate what type of lru list it is. An
LRU list is such a generic concept that it shows up in an excessive amount
of contexts.

 \ /
  Last update: 2011-08-24 16:27    [W:0.050 / U:3.308 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site