lkml.org 
[lkml]   [2011]   [Jul]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Linux 3.0-rc5 doesnt boot and hangs at rcu_sched_state ()
Date
On środa, 29 czerwca 2011 o 15:26:35 RKK wrote:
> Hello,
> I tried booting Linux3.0.rc5 on my machine today but everytime it
> hangs after this message
>
> a)starting configure read only root support
>
> after this waiting for sometime then this message appears
>
> b)INFO rcu_sched_state: RCU stalls CPU/disks
>
> i tried to read the Documentation/RCU and enable CONFIG_RCU_TRACE but
> dint know how to proceed further .
>
> i tried repeating this 4-5 times , one thing i observed that is
> appearance of rcu_sched_state is intermittent but everytime the boot
> stops/hangs at a) message .
>
>
> the same config works on 2.6.39.2 .
> im using Fedora 15 and im attaching config file for reference . If u
> want any other info in which i can help let me know how to do it.
> thanks.
>

I created a Bugzilla entry at
https://bugzilla.kernel.org/show_bug.cgi?id=38732
for your bug report, please add your address to the CC list in there, thanks!

--
Maciej Rutecki
http://www.maciek.unixy.pl
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2011-07-03 15:43    [W:0.067 / U:2.120 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site