lkml.org 
[lkml]   [2011]   [Jul]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] [64/99] Revert "iwlagn: Support new 5000 microcode."
> commit dd7a2509b3a79b290730a9c6a784bf03fedabb9a
> Author: Johannes Berg <johannes.berg@intel.com>
> Date: Wed Apr 28 23:33:10 2010 -0700
>
> iwlagn: implement loading a new firmware file type
>
> > This was reported by Gentoo, Arch, and Canonical developers as causing
> > problems for their users:
> > https://bugs.archlinux.org/task/24302
> This is a bug about 2.6.32.
>
> > http://bugs.gentoo.org/show_bug.cgi?id=359445
> This looks like problem when only 8.83.5 (v5) firmware is available
> on the system, but kernel is old and support only v2 version. This
> should be solved by providing both old 8.24.2 (v2) and new 8.83.5 (v5)
> firmware blobs in one package.
>
> > https://bugs.launchpad.net/ubuntu/+source/linux/+bug/796336
> Also 2.6.32 case.

I took them from .32. Should I drop them?

>
> There could be reasons for this change, but I do not see them here.

Can you please clearly indicate which patches I should drop and which keep?

Thanks,
-Andi


\
 
 \ /
  Last update: 2011-07-28 19:35    [from the cache]
©2003-2011 Jasper Spaans