lkml.org 
[lkml]   [2011]   [Jun]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Date
From
Subject[PATCH 17/37] Remove unneeded version.h include from drivers/uwb/
It was pointed out by 'make versioncheck' that a include of
linux/version.h is not needed in drivers/uwb/uwb-internal.h .
This patch removes it.

Signed-off-by: Jesper Juhl <jj@chaosbits.net>
---
drivers/uwb/uwb-internal.h | 1 -
1 files changed, 0 insertions(+), 1 deletions(-)

diff --git a/drivers/uwb/uwb-internal.h b/drivers/uwb/uwb-internal.h
index 157485c..a7494bf 100644
--- a/drivers/uwb/uwb-internal.h
+++ b/drivers/uwb/uwb-internal.h
@@ -28,7 +28,6 @@
#ifndef __UWB_INTERNAL_H__
#define __UWB_INTERNAL_H__

-#include <linux/version.h>
#include <linux/kernel.h>
#include <linux/device.h>
#include <linux/uwb.h>
--
1.7.5.2

--
Jesper Juhl <jj@chaosbits.net> http://www.chaosbits.net/
Don't top-post http://www.catb.org/jargon/html/T/top-post.html
Plain text mails only, please.



\
 
 \ /
  Last update: 2011-06-24 00:43    [W:0.218 / U:3.256 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site