[lkml]   [2011]   [May]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Error in Hyper-V modules hv_vmbus

>>>> -----Original Message-----
>>>> From: []
>>>> Sent: Tuesday, May 03, 2011 10:52 AM
>>>> To: KY Srinivasan
>>>> Cc:
>>>> Subject: RE: Error in Hyper-V modules hv_vmbus
>>>> On Tue, 3 May 2011 13:42:43 +0000, KY Srinivasan wrote:
>>>>>> -----Original Message-----
>>>>>> From: root []
>>>>>> Sent: Sunday, May 01, 2011 8:37 AM
>>>>>> To: KY Srinivasan
>>>>>> Cc:
>>>>>> Subject: Re: Error in Hyper-V modules hv_vmbus
>>>>>> Windows Server Core 2008 R2 with SP2
>>>>> This is a known problem and a fix has been submitted - the patch
>>>>> is yet to be applied though. Once the hv patches that are in the
>>>>> queue are applied, this problem will be fixed. In the interim, if
>>>>> you want an immediate fix, I could send you the patch that will
>>>>> apply against the tree you have.
>>>>> Regards,
>>>>> K. Y
>>>>>> Regards
>>>>>> Juan Dos Santos
>>>> Could You send me the patch? So I can test it, I am using the
>>>> kernel source from
>>>> .t ar.bz2, is the patch compatible with this kernel source?
>>> This is a very old version of the hyper-V driver code compared to what
>>> is in Greg's tree and looking at the code It does not look like the
>>> problem you are seeing is the problem my patch fixes. We will do some
>>> additional testing and get back to you. It would be very useful if you
>>> can post the dmesg or stack trace that can shed additional light on the
>> problem.
> Juan,
> I just fixed a few issues in Ubuntu 10.10 that might be similar.
> I will spin up a debian system and see if I can reproduce the problem and
> submit a patch To fix it.
> Hank.
Hi Hank

Ok thanks, tomorrow I will post dmesg and more debuging stuff about this

Juan Dos Santos

 \ /
  Last update: 2011-05-03 23:35    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean