[lkml]   [2011]   [Mar]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [Stable-review] [02/44] mtd: jedec_probe: Change variable name from cfi_p to cfi
On Mon, 2011-03-21 at 16:09 -0700, Greg KH wrote:
> 2.6.32-longterm review patch. If anyone has any objections, please let us know.
> ------------------
> From: Antony Pavlov <>
> commit efba2e313ea1b1bd69a7c4659263becf43bb1adc upstream.
> In the following commit, we'll need to use the CMD() macro in order to
> fix the initialisation of the sector_erase_cmd field. That requires the
> local variable to be called 'cfi', so change it first in a simple patch.

The following change in this series is 'mtd: add "platform:" prefix for
platform modalias', which surely doesn't depend on this one.

So it looks like the commit this was preparing for has been dropped
somewhere along the way to stable.


Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.
[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2011-03-22 03:01    [W:0.221 / U:4.224 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site