lkml.org 
[lkml]   [2011]   [Mar]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] net: 2.6.38 Compile Failure e1000e Module
On Wed, 16 Mar 2011 08:21:05 -0700
Randy Dunlap <randy.dunlap@oracle.com> wrote:

>
> Please test this patch:
>
> --- lnx-2638.orig/drivers/net/Kconfig
> +++ lnx-2638/drivers/net/Kconfig
> @@ -2099,6 +2099,7 @@ config E1000
> config E1000E
> tristate "Intel(R) PRO/1000 PCI-Express Gigabit Ethernet support"
> depends on PCI && (!SPARC32 || BROKEN)
> + select CRC32
> ---help---
> This driver supports the PCI-Express Intel(R) PRO/1000 gigabit
> ethernet family of adapters. For PCI or PCI-X e1000 adapters,


Yes. The patch works. The 2.6.38 source now builds.

Thanks to all responders.

Frank Peters


\
 
 \ /
  Last update: 2011-03-16 19:13    [from the cache]
©2003-2011 Jasper Spaans