lkml.org 
[lkml]   [2011]   [Mar]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: PATCH: Add --size-check=[error|warning]

* Pekka Enberg <penberg@kernel.org> wrote:

> Hi Andreas,
>
> Pekka Enberg <penberg@kernel.org> writes:
> >> So what do you suggest that testers who want to, say, build old Linux
> >> kernel versions with new binutils do?
>
> On Mon, Mar 14, 2011 at 1:02 PM, Andreas Schwab <schwab@redhat.com> wrote:
> > The same that testers have to do in order to build old Linux kernel
> > versions with current versions of make.
>
> Are you saying it's OK to screw over binutils users because GNU Make
> did that too?

The claim is not even true.

While really old Linux versions wont build with fresh versions of Make, something
like v2.6.30, which is a 2 years old kernel, will build just fine, using latest
Make.

So lets stop coming up with all the wrong reasons to not fix this problem ...

Thanks,

Ingo


\
 
 \ /
  Last update: 2011-03-14 13:13    [from the cache]
©2003-2011 Jasper Spaans