lkml.org 
[lkml]   [2011]   [Mar]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [PATCH 21/22] staging: xgifb: rename XGINew_SetRegANDOR() to xgifb_reg_and_or()
    On Thu, Mar 10, 2011 at 11:02:46PM +0200, Aaro Koskinen wrote:
    > Rename XGINew_SetRegANDOR() to xgifb_reg_and_or().
    >
    > Signed-off-by: Aaro Koskinen <aaro.koskinen@iki.fi>
    > ---

    > -void XGINew_SetRegANDOR(unsigned long Port, unsigned short Index,
    > - unsigned short DataAND, unsigned short DataOR)
    > +void xgifb_reg_and_or(unsigned long port, u8 index, unsigned data_and,
    ^^^^^^^^ ^^^^^^^^^^^^^^^^^
    > + unsigned data_or)
    ^^^^^^^^^^^^^^^^
    I wish the change log had mentioned some of these data type changes. It
    doesn't cause a bug, but it still should have been mentioned.

    > {
    > - unsigned short temp;
    > + u8 temp;

    regards,
    dan carpenter


    \
     
     \ /
      Last update: 2011-03-11 22:41    [W:0.021 / U:1.856 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site