[lkml]   [2011]   [Feb]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v2] altera_ps2: Add devicetree support
On 02/02/2011 12:31 PM, Grant Likely wrote:
>> +static const struct of_device_id altera_ps2_match[] = {
>> + { .compatible = "altr,ps2-1.0", },
> I thought I had seen 'altera' instead of an abbreviation being used in
> a previous patch. I don't care much whether 'altr' or 'altera' is
> used, but I'd like to know that there is consensus from the Altera
> users so that all the drivers use the same prefix.

We had discussed on nios2-dev mailing list, and decided to use 'altr' as
Walter suggested that it saves space.

About the documentation on dts binding, shall we have a single
altera.txt to describe all Altera related binding, and opencores.txt to
describe all OpenCores binding? Or separate file for each core in its
driver class?

- Thomas

 \ /
  Last update: 2011-02-02 12:51    [W:0.100 / U:15.240 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site