[lkml]   [2011]   [Dec]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] Input: zylonite-wm97xx - replace IRQ_GPIO() with gpio_to_irq()
On Mon, Dec 05, 2011 at 07:13:12PM +0800, Axel Lin wrote:
> Since commit 6384fd "ARM: pxa: rename IRQ_GPIO to PXA_GPIO_TO_IRQ",
> I got below buid errors due to implicit declaration of function 'IRQ_GPIO'.

Acked-by: Mark Brown <>

I guess that for bisection this should go via Eric's tree as it
introduced the issue.

 \ /
  Last update: 2011-12-05 12:53    [W:0.042 / U:0.948 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site