[lkml]   [2011]   [Dec]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH] mm/mempolicy.c: use enum value MPOL_REBIND_ONCE instead of 0 in mpol_rebind_policy
    On 2011年12月15日 10:42, David Rientjes wrote:
    > On Wed, 14 Dec 2011, Wang Sheng-Hui wrote:
    >> We have enum definition in mempolicy.h: MPOL_REBIND_ONCE.
    >> It should replace the magic number 0 for step comparison in
    >> function mpol_rebind_policy.
    >> Signed-off-by: Wang Sheng-Hui <>
    > Acked-by: David Rientjes <>
    > Tip: when proposing patches, it's helpful to run scripts/
    > on your patch file from git to determine who should be cc'd on the email.

    Thanks for your tip.
    I have tried the script with option -f, and only get the mm, kernel mailing
    lists, no specific maintainer provided. So here I just posted the patch to
    these 2 lists.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2011-12-17 14:49    [W:0.020 / U:7.280 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site