lkml.org 
[lkml]   [2011]   [Dec]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[PATCH 0/6] V3, Move stuff out of xenfs
Date
Changes from v2:
- Rename xenbusd to xenbus_backend
- Register xenbus_backend device only if ring is local
- Use more correct error value: EPERM

Bastian



\
 
 \ /
  Last update: 2011-12-10 19:33    [from the cache]
©2003-2011 Jasper Spaans