[lkml]   [2011]   [Nov]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [patch 1/2] slab: rename slab_break_gfp_order to slab_max_order
On Tue, 18 Oct 2011, David Rientjes wrote:
>> slab_break_gfp_order is more appropriately named slab_max_order since it
>> enforces the maximum order size of slabs as long as a single object will
>> still fit.
>> Also rename BREAK_GFP_ORDER_{LO,HI} accordingly.

On Thu, Nov 3, 2011 at 11:40 PM, David Rientjes <> wrote:
> Ping on these two patches?  I don't see them in slab/next.

The patches seem reasonable to me. Christoph?
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2011-11-09 20:21    [W:0.064 / U:5.936 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site