lkml.org 
[lkml]   [2011]   [Nov]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: Bug: [Toshiba Satellite A200] SD card recognised but not automounted
From
Hi,

Thank you for you for your answers.
I am not comfortable with the tweaks that you are proposing but i will
start googling how to do them.
I will come back and inform you on my progress.

Best
Lamprakis


On 5 November 2011 09:30, Alex Dubov <oakad@yahoo.com> wrote:
>>
>
>> Am Mittwoch, den 02.11.2011, 23:10 +0100 schrieb Thomas Meyer:
>>>  Am Mittwoch, den 02.11.2011, 21:31 +0000 schrieb Lampra:
>>>  >
>>>  > Hi,
>>>
>>>  Hi Lampra.
>>
>> Added maintainer.
>>
>>>
>>>  >  this is my first bug report upstream.
>>>  >
>>>  > I use Ubuntu 11.10, when i insert an SD card in my laptop Toshiba
>>>  > Satellite A200, the card is recognised but not auto mounted.
>>>
>>>  the correct link seems to be: https://bugs.launchpad.net/bugs/878594
>>>  >
>>>  > Lamprakis
>>
>
>
> This may be some sort of conflict between sdhci (which I had not much to
> do with) and tifm, which never supported xx12 chipset properly (I only
> had xx21 to work with back then, which is somewhat different).
>
> I would start from blacklisting the tifm and trying to get sdhci working
> properly, and if it's not working that well, then blacklisting the sdhci
> and playing with tifm.
>
> Either approach may require tweaking the pci config registers, which was
> a usual game with these chipsets some years ago (done with some sysfs
> scripting).
>
> Hope this helps.
>
>
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2011-11-05 14:07    [W:0.038 / U:20.032 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site