lkml.org 
[lkml]   [2011]   [Jan]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [RFC][PATCH 16/18] sched: Rename ttwu_post_activation
On 01/04/11 06:59, Peter Zijlstra wrote:
> The ttwu_post_actication() does the core wakeup, it sets TASK_RUNNING
> and performs wakeup-preemption, so give is a more descriptive name.

s/ttwu_post_actication/ttwu_post_activation/

-Frank



\
 
 \ /
  Last update: 2011-01-29 02:27    [from the cache]
©2003-2011 Jasper Spaans