[lkml]   [2011]   [Jan]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.6.36/2.6.37: broken compatibility with userspace input-utils ?
    On 11-01-26 11:44 AM, Dmitry Torokhov wrote:
    > On Wed, Jan 26, 2011 at 10:05:57AM -0500, Mark Lord wrote:
    >> Nope. Does not work here:
    >> $ lsinput
    >> protocol version mismatch (expected 65536, got 65537)
    > It would be much more helpful if you tried to test what has been fixed
    > (hint: version change wasn't it).

    It would be much more helpful if you would revert that which was broken
    in 2.6.36. (hint: version was part of it).

    The other part does indeed appear to work with the old binary for input-kbd,
    but the binary for lsinput still fails as above.


     \ /
      Last update: 2011-01-26 20:35    [W:0.020 / U:25.872 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site