lkml.org 
[lkml]   [2011]   [Jan]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectCommon boot/shutdown issues with the latest 2.6.37 (Mostly Asus laptops)
Hi,

I'm getting a lot of bug reports about hanging boot/shutdowns on these days.

Most of the affected hardware are ASUS laptops. The problem is that I
don't have access to any of those problematic laptops and the users are
not able at all to debug/bisect what is going on. However, I have
collected dmesgs of good/bad boots, acpidump, etc.

Here are the current status:

"Asus F50SV does not boot unless lapic is passed"
https://bugzilla.kernel.org/show_bug.cgi?id=26502

"Regression between 2.6.35-020635-rc1 and 2.6.35-020635 breaks acpi
support on Asus X71 laptop"
https://bugs.launchpad.net/ubuntu/+source/linux-meta/+bug/689796

"Asus N61JQ hangs at shutdown unless lapic is passed"
(Not reported upstream yet, I've only downstream bug report which is
Turkish)
http://bugs.pardus.org.tr/show_bug.cgi?id=15969

"Asus X61S does not boot unless acpi=off is given"
(Not reported upstream yet, I've only downstream bug report which is
Turkish)
http://bugs.pardus.org.tr/show_bug.cgi?id=16322
(I've told the reporter to try with nolapic, it will probably fix the
issue but until confirmed acpi=off is the only solution. 2.6.36 was fine)

I'll post more bugs in here as I've found them.

Thanks,

--
Pardus Linux
http://www.pardus.org.tr/eng


\
 
 \ /
  Last update: 2011-01-23 15:31    [W:0.071 / U:0.976 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site