lkml.org 
[lkml]   [2011]   [Jan]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [GIT PULL] block driver updates for 2.6.38
On Thu, Jan 13, 2011 at 4:11 PM, Stephen Hemminger
<shemminger@vyatta.com> wrote:
>
> It appears to be a different problem (not HPET MSI). Not sure what
> is causing it, but even 2.6.35 can't format a floppy without error.

Do you actually know that the hardware is good (ie does _any_ version
of Linux work)?

Floppy disks and drives have not been known for their robustness, and
most of them tend to be pretty old by now.

Dang, I think I should just try to go to Fry's and see if I can find a
floppy drive somewhere. Not that I even know if my motherboards
necessarily even have the _pins_ to connect it any more.

Linus


\
 
 \ /
  Last update: 2011-01-14 02:07    [from the cache]
©2003-2011 Jasper Spaans