[lkml]   [2010]   [Sep]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCHv11 2.6.36-rc2-tip 4/15] 4: uprobes: x86 specific functions for user space breakpointing.
On Fri, 2010-09-03 at 23:18 +0530, Srikar Dronamraju wrote:
> > Maybe it's me, but I would prefer breakpoint instead of bkpt
> Even Peter wasnt comfortable with user_bkpt.

My main objection was the uprobe.c and user_bkpt.c splitup, its all
about uprobes, but as to this name, you can simply name it
uprobe_opcode_t, no need to preserve the whole user breakpoint thing at

 \ /
  Last update: 2010-09-03 20:03    [W:0.084 / U:76.044 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site