lkml.org 
[lkml]   [2010]   [Sep]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.36-rc3 - Unable to build: "Error: input truncated"
Hey all.

It was corruption in my ccache cache. I eventually found that ccache -S
and make distclean (or git clean -fx) together make it work again.

Sorry for the noise. Perhaps, though, this will help someone in future :)

Nigel


\
 
 \ /
  Last update: 2010-09-15 00:55    [from the cache]
©2003-2011 Jasper Spaans