[lkml]   [2010]   [Sep]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: after closing the lid and reopening it the screen remains blank
    On 09/10/2010 05:34 PM, Andy Isaacson wrote:
    > On Sat, Sep 11, 2010 at 08:44:48AM +0900, Norbert Preining wrote:
    >> On Fr, 10 Sep 2010, Andy Isaacson wrote:
    >>> FWIW, 2.6.36-rc3-00396-gbe6200a suspend-to-ram works for me on GM45
    >> I never said that it has anything to do with suspend to ram.
    > Ah, sorry for misunderstanding. My GM45 system is configured to
    > automatically S2R on lid close so I tend to conflate the two...
    >> In fact, suspend to ram works perfectly without any problems. I only
    >> reboot after I installed a new kernel ...
    >> I will try some older kernels and see if it is a kernel or userspace
    >> issue.
    > Do try the current tip and/or describe which post-rc3 kernel fails for
    > you, just to verify. Also, is there anything in Xorg.0.log from when it
    > fails to restore the video?
    > Thanks for reporting the regression, it'll be good to get it fixed ASAP.
    > -andy
    > --
    > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    > the body of a message to
    > More majordomo info at
    > Please read the FAQ at

    over here:
    cat /etc/acpi/

    if grep -q close /proc/acpi/button/lid/LID0/state

    works reliably over here(knock on wood..)with radeon not sure
    with intel cards..

    Justin P. Mattock

     \ /
      Last update: 2010-09-11 02:49    [W:0.033 / U:189.204 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site