[lkml]   [2010]   [Apr]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] raw: fsync method is now required
On Sun, Apr 04, 2010 at 10:45:23AM +1000, Anton Blanchard wrote:
> +int block_fsync(struct file *filp, struct dentry *dentry, int datasync)

Can you rename this to blkdev_fsync now that it's exported?

 \ /
  Last update: 2010-04-06 19:47    [W:0.070 / U:2.532 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site