[lkml]   [2010]   [Mar]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [RFC 13/15] PM / Hibernate: split snapshot_write_next
    On Tuesday 23 March 2010, Jiri Slaby wrote:
    > When reading the snapshot, do the initialization and header read in
    > a separate function. This makes the code more readable and lowers
    > complexity of snapshot_write_next.

    Again, good idea, but the same comments as for the previous patch apply here too.


     \ /
      Last update: 2010-03-25 23:45    [W:0.018 / U:105.076 seconds]
    ©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site