[lkml]   [2010]   [Mar]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 02/18] KVM: MMU: Make tdp_enabled a mmu-context parameter
On Thu, Mar 11, 2010 at 08:47:21AM +0200, Avi Kivity wrote:
> tdp is still used in both cases, so that name is confusing. We
> could call it mmu.direct_map (and set it for real mode?) or
> mmu.virtual_map (with the opposite sense). Or something.

I like the mmu.direct_map name. Its a good term too, I will change it in
the patch.


 \ /
  Last update: 2010-03-11 11:37    [W:0.101 / U:0.120 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site