[lkml]   [2010]   [Mar]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] backlight: mbp_nvidia_bl - add five more MacBook variants

On 10.03.2010 16:47, Matthew Garrett wrote:
> On Wed, Mar 10, 2010 at 04:45:43PM +0100, Mario Schwalbe wrote:
>> Tested using a simple program that writes the ports from userland.
>> And ack: it should probably be renamed to something more reasonable.
>> Something like apple_bl?
> Sure. Want to do a patch for that and Kconfig? It probably wants a
> module alias line for backwards compatibility.

Why not? How should the module alias line look like?
Or prefixed with some subsystem identifier? I've never used it before.

Thanks & ciao,

 \ /
  Last update: 2010-03-10 17:01    [W:0.058 / U:4.216 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site