[lkml]   [2010]   [Mar]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] backlight: mbp_nvidia_bl - add five more MacBook variants
On Wed, Mar 10, 2010 at 04:45:43PM +0100, Mario Schwalbe wrote:

> Tested using a simple program that writes the ports from userland.
> And ack: it should probably be renamed to something more reasonable.
> Something like apple_bl?

Sure. Want to do a patch for that and Kconfig? It probably wants a
module alias line for backwards compatibility.

Matthew Garrett |

 \ /
  Last update: 2010-03-10 16:51    [W:0.050 / U:4.684 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site