lkml.org 
[lkml]   [2010]   [Feb]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #15144] HDA Intel Audio hang on boot
On 02/02/10 20:40, Rafael J. Wysocki wrote:
> On Monday 01 February 2010, Takashi Iwai wrote:
>> At Mon, 01 Feb 2010 02:01:21 +0000,
>> Sid Boyce wrote:
>>>
>>> On 01/02/10 00:22, Rafael J. Wysocki wrote:
>>>> This message has been generated automatically as a part of a report
>>>> of recent regressions.
>>>>
>>>> The following bug entry is on the current list of known regressions
>>>> from 2.6.32. Please verify if it still should be listed and let me know
>>>> (either way).
>>>>
>>>>
>>>> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=15144
>>>> Subject : HDA Intel Audio hang on boot
>>>> Submitter : Sid Boyce <sboyce@blueyonder.co.uk>
>>>> Date : 2010-01-15 1:24 (17 days old)
>>>> References : http://marc.info/?l=linux-kernel&m=126351866722507&w=4
>>>>
>>>>
>>>>
>>>
>>> Still not fixed in 2.6.33-rc6. Takashi wrote that the fix was scheduled
>>> for 2.6.33-rc6, but it did not appear.
>>
>> It just slipped from rc6 due to my busy load.
>> The pull request was sent yesterday.
>
> Linus has already merged it, so I've closed the bug.
>
> Rafael
>

I added the line to hda_intel.c in 2.6.33-rc6 as I had oopses in
2.6.33-rc6-git1 that I haven't yet captured.
SND_PCI_QUIRK(0x1043, 0x829c, "ASUS", 0), /* nvidia */
The problem was still there. I shall have a further look later today.
Regards
Sid.
--
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks


\
 
 \ /
  Last update: 2010-02-03 03:39    [from the cache]
©2003-2011 Jasper Spaans