lkml.org 
[lkml]   [2010]   [Feb]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [Bug #15144] HDA Intel Audio hang on boot
    On 01/02/10 06:43, Takashi Iwai wrote:
    > At Mon, 01 Feb 2010 02:01:21 +0000,
    > Sid Boyce wrote:
    >>
    >> On 01/02/10 00:22, Rafael J. Wysocki wrote:
    >>> This message has been generated automatically as a part of a report
    >>> of recent regressions.
    >>>
    >>> The following bug entry is on the current list of known regressions
    >>> from 2.6.32. Please verify if it still should be listed and let me know
    >>> (either way).
    >>>
    >>>
    >>> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=15144
    >>> Subject : HDA Intel Audio hang on boot
    >>> Submitter : Sid Boyce <sboyce@blueyonder.co.uk>
    >>> Date : 2010-01-15 1:24 (17 days old)
    >>> References : http://marc.info/?l=linux-kernel&m=126351866722507&w=4
    >>>
    >>>
    >>>
    >>
    >> Still not fixed in 2.6.33-rc6. Takashi wrote that the fix was scheduled
    >> for 2.6.33-rc6, but it did not appear.
    >
    > It just slipped from rc6 due to my busy load.
    > The pull request was sent yesterday.
    >
    >
    > Takashi
    >

    Up to 2.6.33-rc8 still needs the work around in
    /etc/modprobe.d/50-sound.conf, so the kernel blacklist fix does not work.

    # less /etc/modprobe.d/50-sound.conf

    options slots=snd-hda-intel
    # 9LTX.vLXC8EvZgR7:MCP55 High Definition Audio
    alias snd-card-0 snd-hda-intel
    options snd-hda-intel enable_msi=0
    Regards
    Sid.
    --
    Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
    Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
    Specialist, Cricket Coach
    Microsoft Windows Free Zone - Linux used for all Computing Tasks



    \
     
     \ /
      Last update: 2010-02-14 21:31    [W:0.023 / U:30.140 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site