[lkml]   [2010]   [Feb]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 25/35] move round_up/down to kernel.h
On 02/13/2010 10:49 AM, Joe Perches wrote:
> Having both roundup and round_up in kernel.h is a
> near guarantee for a future incorrect use.
> Can't you use a different name for this?

Welcome to last week's discussion.

Both of these names already exist -- yes, a rename is probably in order
but it should be a separate patchset.


H. Peter Anvin, Intel Open Source Technology Center
I work for Intel. I don't speak on their behalf.

 \ /
  Last update: 2010-02-13 20:57    [W:0.067 / U:4.440 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site