lkml.org 
[lkml]   [2010]   [Dec]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectIs PCI express Gen 2 supported by Linux?
I've scanned the PCI information under Documentation/PCI in the source tree, but could not find this information. I am not sure if PCIe gen 2 requires special software support in the PCI layer, or if the hardware hides any PCIe version differences from the Linux PCI driver.

Thanks,
Andrei

PS. Please cc me on the response...





\
 
 \ /
  Last update: 2010-12-29 21:57    [W:0.029 / U:7.656 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site