lkml.org 
[lkml]   [2010]   [Dec]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #24392] AGP aperture disabled, worked in 2.6.35
Hi,

On Mon, Dec 20, 2010 at 12:14 -0700, Bjorn Helgaas wrote:
> > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=24392
> > First-Bad-Commit: http://git.kernel.org/linus/96576a9e1a0cdb8a43d3af5846be0948f52b4460
...
> That's kind of ugly because it's an exception to the normal "call
> pci_enable_device() first" rule, and it leads to bogus "conflicts"
> like this:

I don't understand rationale, but if standard enable-before-use breaks
the boot then explicit comment _why_ do it is necessary here.


Thanks,

--
Vasiliy


\
 
 \ /
  Last update: 2010-12-21 09:45    [W:0.079 / U:1.016 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site