lkml.org 
[lkml]   [2010]   [Nov]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [ath9k-devel] [PATCH wireless-next] ath: Rename ath_print to ath_debug
From
Date
On Tue, 2010-11-30 at 03:43 +0100, Felix Fietkau wrote:
> On 2010-11-30 2:39 AM, Joe Perches wrote:
> > I gauge my willingness to spend time on subsystems on
> > the maintainers willingness to merge things that improve
> > readability and correctness.
> I'm not trying to discourage you from spending time on improving this
> code, just doubting the usefulness of such simple function renames.

Poor function naming is just that.
It reduces readability and the uses are counter expectation.





\
 
 \ /
  Last update: 2010-11-30 21:21    [from the cache]
©2003-2011 Jasper Spaans