[lkml]   [2010]   [Nov]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [patch 2/2 v2] mm: add node hotplug emulation
On Sat, 27 Nov 2010, Greg KH wrote:

> Then name it as such, not the generic "hotplug" like you just did.
> "mem_hotplug" would make sense, right?

Ok, Shaohui has taken my patches to post as part of the larger series and
I requested that the interface be changed from s/hotplug/mem_hotplug as
you suggested (and you should be cc'd). I agree it's a better name to
isolate memory hotplug debugging triggers from others.

Thanks Greg!

 \ /
  Last update: 2010-11-30 01:07    [W:0.064 / U:11.504 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site