[lkml]   [2010]   [Nov]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [ath9k-devel] [PATCH wireless-next] ath: Rename ath_print to ath_debug
Luis R. Rodriguez wrote:
> On Sun, Nov 28, 2010 at 3:53 PM, Joe Perches <> wrote:
> > Make the function name match the function purpose.
> > ath_debug is a debug only facility.
> > ath_print seems too generic a name for a debug only use.
> Nack, I don't see the point.

The point is to improve readability. I like the patch.


 \ /
  Last update: 2010-11-29 07:09    [W:0.057 / U:0.248 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site