lkml.org 
[lkml]   [2010]   [Nov]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 04/11] x86/dtb: add irq host abstraction
Jon Loeliger wrote:

>> +struct irq_host {
>> + int (*xlate)(struct irq_host *h, const u32 *intspec, u32 intsize,
>> + u32 *out_hwirq, u32 *out_type);
>> + void *priv;
>> + struct device_node *controller;
>> + struct list_head l;
>> +};
>
> I thought there was an intent and desire to rename the irq_host
> as irq_domain.
>
> jdl

AFAIK Benh was thinking about renaming it. I don't know if this is still
the case or when he intends to do so. Once he does so, this can be renamed
as well.

Sebastian


\
 
 \ /
  Last update: 2010-11-26 15:21    [W:0.095 / U:6.992 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site