lkml.org 
[lkml]   [2010]   [Nov]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.37-rc3 problems
On Sun, 21 Nov 2010 20:35:20 -0800 Greg KH wrote:

> On Sun, Nov 21, 2010 at 11:20:40PM -0400, werner wrote:
> > 2.6.37-rc3 problems
> >
> > easycap_main.c lines 4251,4 : implicit declaration lock-kernel ,
> > unlock_kernel
> >
> > (compilation error)
>
> Either disable this driver from your .config, or enable the BKL in your
> .config. I have a pending patch to get to Linus to fix this Kconfig
> issue for this driver.

The build error happens even when CONFIG_BKL=y. In fact, that's the only
way to enable EASYCAP, since EASYCAP depends on BKL.

> Are you really using this driver?

Werner builds a distro.

---
~Randy
*** Remember to use Documentation/SubmitChecklist when testing your code ***


\
 
 \ /
  Last update: 2010-11-22 05:59    [W:0.046 / U:0.712 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site