lkml.org 
[lkml]   [2010]   [Nov]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: ide boot failure 2.6.36/2.6.28 - 2.6.27 works
On 11/19/2010 06:15 PM, Andries E. Brouwer wrote:
> In case anybody is still interested in this old IDE stuff:
> I wanted to boot a recent kernel on an old machine and failed.
> The last kernel that worked was 2.6.27.
> What goes wrong is that the disks are no longer detected on 2.6.28.
> I see that 2.6.28 had a lot of changes in this area.
> Maybe this just needs a new boot option I overlooked.
> (Or is oldfashioned IDE considered broken these days?)
>
> Google gives me many people with the same problem
> (e.g., http://bugs.gentoo.org/253628) but no remedy.
> I have not looked at the code yet.
>
> Andries
> --
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
>


probably best to bisect if you can..

Justin P. Mattock


\
 
 \ /
  Last update: 2010-11-20 04:03    [W:0.030 / U:19.012 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site