lkml.org 
[lkml]   [2010]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 16/29] memstick: jmb38x_ms: s/jmb38x_ms/j38ms/g
From
Date
On Mon, 2010-10-25 at 08:58 -0700, Alex Dubov wrote:
>
> --- On Fri, 22/10/10, Maxim Levitsky <maximlevitsky@gmail.com> wrote:
>
> > From: Maxim Levitsky <maximlevitsky@gmail.com>
> > Subject: [PATCH 16/29] memstick: jmb38x_ms: s/jmb38x_ms/j38ms/g
> > To: "Alex Dubov" <oakad@yahoo.com>
> > Cc: "Andrew Morton" <akpm@linux-foundation.org>, "LKML" <linux-kernel@vger.kernel.org>, "Maxim Levitsky" <maximlevitsky@gmail.com>
> > Received: Friday, 22 October, 2010, 4:53 PM
> > This just makes it easier to type
> > function names
> > while still keeping the meaning
> > Driver name and filenames are left unchanged.
> >
> >
> > Signed-off-by: Maxim Levitsky <maximlevitsky@gmail.com>
> > ---
>
> What sort of patch/argument is this?
> Function prefix should match the module name, to be immediately and
> unambiguously identifiable in the stack trace.
In that case maybe rename the module too?
'jmb38x_ms' is just a mouthful as Andrew Morton would say.

I mean if you really really dislike that, I could revert it, but for
peoples sake, whats wrong with that?

Best regards,
Maxim Levitsky



\
 
 \ /
  Last update: 2010-10-26 04:15    [from the cache]
©2003-2011 Jasper Spaans