lkml.org 
[lkml]   [2010]   [Oct]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 5/9] jump label: Add register_jump_label_key/unregister_jump_label_key
From
Date
On Fri, 2010-10-15 at 22:58 +0200, Peter Zijlstra wrote:
> On Fri, 2010-10-15 at 16:09 -0400, Steven Rostedt wrote:
> >
> > static inline void jump_label_lock(void) {}
> > static inline void jump_label_unlock(void) {}
> > +static inline void register_jump_label_key(unsigned long key) {}
> > +static inline void unregister_jump_label_key(unsigned long key) {}
> >
> shouldn't we call that jump_label_register_key() and co?

I believe a lot of code has register/unregister first in its name.

-- Steve





\
 
 \ /
  Last update: 2010-10-16 04:13    [from the cache]
©2003-2011 Jasper Spaans