lkml.org 
[lkml]   [2010]   [Jan]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [Bug #14924] Weird hard hangs when rendering 'some' web-sites in Firefox
    Américo Wang wrote:
    > On Sun, Jan 24, 2010 at 11:04:33PM +0100, Rafael J. Wysocki wrote:
    >
    >> This message has been generated automatically as a part of a report
    >> of recent regressions.
    >>
    >> The following bug entry is on the current list of known regressions
    >>
    > >from 2.6.32. Please verify if it still should be listed and let me know
    >
    >> (either way).
    >>
    >>
    >> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=14924
    >> Subject : Weird hard hangs when rendering 'some' web-sites in Firefox
    >> Submitter : David <david@unsolicited.net>
    >> Date : 2009-12-21 21:53 (35 days old)
    >> References : http://marc.info/?l=linux-kernel&m=126143375823340&w=4
    >>
    >
    > Hmm, you have CONFIG_DETECT_SOFTLOCKUP=y, I have no idea what happened,
    > doing a bisect would be appreciated.
    >
    > Thanks.
    >
    >

    I no longer have the offending hardware, but I think that the issue was
    probably corrected by:

    cafe6609d6dc0a6a278f9fdbb59ce4d761a35ddd -
    drm/radeon/kms: Schedule host path read cache flush through the ring V2

    as the offending ATI graphics was indeed R300.

    Cheers
    David


    --
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2010-01-25 20:31    [W:0.037 / U:2.180 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site