lkml.org 
[lkml]   [2009]   [Sep]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Date
    SubjectRE: [Patch net-next]atl1e:fix 2.6.31-git4 -- ATL1E 0000:03:00.0: DMA-API: device driver frees DMA
    On Wednesday, September 16, 2009 5:52 PM
    Cyrill Gorcunov <gorcunov@gmail.com> wrote:

    > [David Miller - Wed, Sep 16, 2009 at 02:47:59AM -0700]
    > | From: Daniel Walker <dwalker@fifo99.com>
    > | Date: Wed, 16 Sep 2009 02:10:51 -0700
    > |
    > | > On Wed, 2009-09-16 at 14:21 +0800, jie.yang@atheros.com wrote:
    > | >> - pci_unmap_page(pdev, tx_buffer->dma,
    > | >> + if (tx_buffer->flags & ATL1E_TX_PCIMAP_SINGLE)
    > | >> + pci_unmap_single(pdev, tx_buffer->dma,
    > | >> + tx_buffer->length, PCI_DMA_TODEVICE);
    > | >> + else if (tx_buffer->flags & ATL1E_TX_PCIMAP_PAGE)
    > | >> + pci_unmap_page(pdev, tx_buffer->dma,
    > | >
    > | > Could you run this through checkpatch, and fix any errors
    > if find?
    > | > It looks like you uses spaces for tabs in the code above,
    > maybe in
    > | > the other block too..
    > | >
    > |
    > | It's because of his email client, it corrupted the whole patch like
    > | that.
    >
    > well, client seems to be
    >
    > | X-Mailer: git-send-email 1.5.2.2
    >
    > more probably the text editor is the reason.
    >
    > -- Cyrill
    >

    yes, the editor 'vi' have configed "set expandtab".


    \
     
     \ /
      Last update: 2009-09-16 11:57    [W:0.029 / U:32.104 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site